Upgrade DNN 4 to 5

Aug 6, 2011 at 12:36 PM

Hi,

I'm using the DNN4 version of XSLTDB and it works fine. Recently I upgraded to DNN 5.02.03 and it still works ok.

However I'd like to also upgrade to the DNN5 version of XSLTDB, just to be on par. On the other hand, "if it hasn't broken, don't fix it" ?

Thanks for any response.

Regards,
Rob